So-net無料ブログ作成
検索選択

WMWifiRouter 0.97 EM-ONEでエラー [WMWifiRouter]

WMWifiRouter 0.97 Trial がリリースされましたが、
EM-ONE(α)でconnectする際に下記エラーがでて、使用できません。

--------------------------
[Error]
An unhandled exception occurred at $0003475C :
EAccessViolation : Access violation
$0003475C
$00034B2C
$0003865C
$0002E2A4
$F000FFFC
$0001ED08
$0001F448
$000119DC
--------------------------

念の為、EM-ONEα 2.02a をフォーマット後、
HKEY_LOCAL_MACHINE\System\State\Phone\Status = A0 のみ設定して、
WMWifiRouter 0.97 Trial をインストールしてみましたが、状況変わらず。
早く改善してくれるといいのですが。。。


2008-03-15 13:58  nice!(0)  コメント(11)  トラックバック(0) 

nice! 0

コメント 11

noburing

私も昨日、EM ONE  αを購入して、ドリキンさんのビデオを見ながらやったのですが、全く同じエラーで止まっています。せっかくMacBookAirとの最強コンビを楽しみにしていたので、早く解決されることを願っています。
by noburing (2008-03-16 13:27) 

guchi

私も先日WMWifiRouter+em1ics helperで、
αではないEM・ONEで挑戦してみたのですが
同じエラーが出てしまいました。設定を色々いじっても
消えなかったので、やっぱりWMWifiRouterの
バージョンアップのせいみたいですね…
by guchi (2008-03-16 15:27) 

うし

標準 EM ONE でまったく同じ症状でした。
前のバージョン(0.96)をインストールしなおせば変わらずに使えたので、そちらでしのいでいます。

# 開発者にはフィードバックしたので、直ってくれるとうれしいんですが...
by うし (2008-03-17 14:48) 

wildwell

私もまったく同じ症状です。
バージョンアップのせいで使えなくなってしまいました。

旧バージョンは消してしまったし・・・。
どなたかお持ちの方が、どこかにアップしてくれるとうれしいのですが・・・。
by wildwell (2008-03-18 01:29) 

siam_breeze

はじめまして。
v0.97ではエラーになるのですね。
HTC Kaiserにv0.97を入れて、NOKIA N82、EeePC701(Linux)からアクセスしましたが、エラーは発生せずに問題なく使えています。
by siam_breeze (2008-03-18 11:31) 

Sprint

フィードバックして今メールでやりとりしてました。
0.98RC送ってもらいましたが状況変わらず。
人柱頑張ります・・・。

by Sprint (2008-03-18 16:56) 

tro

EM-ONEの方々、0.97 動かないようですね。。。
コメントありがとうございます。

> siam_breezeさん
HTC Kaiser では使えている状況も考えると、
WM6 Classic に起因しているエラーっぽいですね。。。。

> Sprint さん
メールでやりとりすごいですね。
よい結果がでるといいですね。頑張って下さい。

by tro (2008-03-18 22:31) 

Sprint

他人にみられたら切腹しないといけないような英語でやりとりしてますorz
0.98RC1 無事動作しました。
近いうちに公開されると思います。
ちなみに私も0.96くれ、といったのですが古いバージョンは配布しないと断られました・・・。

by Sprint (2008-03-19 00:08) 

うし

Sprintさんのおかげでしょうか、今朝方出た1.00版でばっちり動くようになりました。
# em1ics helper と同様のレジストリ書き換えが必要かどうかは未調査です

あとは週末に出るS11HTで動くのかどうかが気になりますね...(まぁ、まず動くのでしょうが)

これで期限切れの恐怖もなくなったので、一月前には重いもしなかったほどの快適なe-mobile生活が送れそうです。ありがとうございました。
by うし (2008-03-27 10:09) 

うし

あ、上記の1.00の確認は、ノーマル em one (S01SH)のものです。
by うし (2008-03-27 10:10) 

tro

>Sprintさん
無事EM-ONEでVer1.00が動きました。
メールでのやりとりご苦労様でした。

> うしさん
コメントありがとうございます。
Ver1.00でもEM-ONEではレジストリ操作は必要でした。

by tro (2008-03-27 13:21) 

コメントを書く

お名前:
URL:
コメント:
画像認証: 下の画像に表示されている文字を入力してください。

 

このブログの更新情報が届きます

すでにブログをお持ちの方は[こちら]
メッセージを送る


この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。

×

この広告は1年以上新しい記事の更新がないブログに表示されております。